Security Bulletin – BlazeDS

A Security Bulletin was posted today addressing an important security issue in BlazeDS 3.2 and earlier versions. This issue affects LiveCycle 9.0, 8.2.1 and 8.0.1, LiveCycle Data Services 3.0, 2.6.1 and 2.5.1, Flex Data Services 2.0.1, and ColdFusion 9.0, 8.0.1, 8.0 and 7.0.2, which are installed with different versions of Data Services products.
This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.