Acrobat update

| 3 Comments

FYI my little chums, there has been an update released for Acrobat. It addresses recent vulnerabilities that have been identified in Adobe Reader and Acrobat that could allow an attacker who successfully exploits these vulnerabilities to take control of the affected system.

This issue only affects customers on Windows XP with Internet Explorer 7 installed. A malicious file must be loaded in Adobe Reader or Acrobat by the end user for an attacker to exploit these vulnerabilities. It is recommended that affected users update to Adobe Reader 8.1.1 or Acrobat 8.1.1.

Read more about this here....

http://www.adobe.com/support/security/bulletins/apsb07-18.html

3 Comments

I need to update my acrobat

i neEd To UP.. mY olD acRObAt
PLeASe

it's great to use acrobat but i am unable to update it . Plz suggest me in this matter

Leave a comment