Archive for October, 2011

Disabling ActiveX filtering

Flash Player does not work if ActiveX filtering is enabled on Internet Explorer 9. When you visit sites that have Flash content, “You need to upgrade your Flash Player to watch this video” error appears. To disable ActiveX filtering, click Tools > Safety > ActiveX Filtering as shown below:

Your Flash Player version

I see many comments from users about the Flash Player version they installed and the most updated version available from Adobe. The latest version of Flash Player is 11,0,1,152

I have developed a Flash movie to help you. If you have Flash Player installed, it shows the Flash Player version installed on your machine and your operating system. It also displays a link to the Flash Player uninstaller for your operating system. Means, if you are on Mac, the link will point to the uninstaller for Mac.

Note that if you don’t have Flash Player installed, you see “plug-in not found” error.

Compare the version available in your machine and the latest version. If needed, uninstall the existing version and get the latest installer from Adobe.