Posts Tagged system requirements

Recommended OS/database combinations for RoboHelp Server

Tweet RoboHelp Server supports and interfaces with several combinations of enterprise and middleware platforms. The table below summarizes the recommended OS/database combinations on which you can install RoboHelp Server 9. It is recommended that you don’t install RoboHelp Server 9 on combinations marked with X in the table. Note: Click the table to view it full-size.

, , ,

No Comments