FrameMaker 8.0.1 Available!

Thursday, November 22 2007 @ 7:03 PM, By Mahesh Kumar Gupta

,,,,,,,

FrameMaker 8.0.1 patch is live now. This patch has fixes for several reported problems. The key areas include:

  1. PDF: Text going behind tables, tag structure not correct as per accessibility standards etc.
  2. XML / DITA: Fixes for crashers, handling invalid input, bugs related to Unicode etc. Apart from this, two functionality workflows that we have fixed are:
    1. Enabling round-tripping of user-variables in DITA files
    2. Enabling Track Changes in DITA file
  3. Conditional expressions for Books
  4. Track Text Edits: Crashers, some workflow issues. There are fixes for some Japanese locale specific bugs too.

These bug fixes are in addition to localization, installation, FDK, Server, documentation and Suite features.

These patches are available at the following locations:

UNIX – http://www.adobe.com/support/downloads/product.jsp?product=22&platform=unix

Windows – http://www.adobe.com/support/downloads/product.jsp?product=22&platform=win

 - Mahesh

pageTracker._initData();

  • http://www.thecontentwrangler.com Scott Abel

    Just wondering if you might provide hypertext links to the files you mention on this blog. Thanks!ScottHi Scott!Windows Patch is pushed through the Adobe Updater.I’ll be posting the link for Unix patch soon.-Mahesh

  • Mats

    Hi,When will this patch be available? It’s not available through the Adobe Updater.Regards,MatsHi Mats, it’s already available through the Adobe Updater. You may want to download it manually from http://swupdl.adobe.com/updates/50/framemaker/framemaker8_0_1.exe – Mahesh

  • Jon

    Mahesh,The Adobe Updater does not find a FrameMaker update.Adobe FrameMaker 8 is checked in the preferences.Please provide URL for manual download.Jon Hi Jon, it’s available at http://swupdl.adobe.com/updates/50/framemaker/framemaker8_0_1.exe – Mahesh

  • http://www.tracom.de Stefan Gentz

    Hi Scott,as the patch is deployed via the Adobe Update, there should be no need to download and install the patch manually. You can force the update check from FrameMaker menu > “Help” > “Updates…”.However, there might me circumstances where you might prefer to have a local copy of the patch for later installation or the Adobe Updater might be unable to go online.You can download the patch from the Adobe Updater (version 5) repository with this direct link:http://swupdl.adobe.com/updates/50/framemaker/framemaker8_0_1.exeKind regards,Stefan GentzThanks Stefan – Mahesh

  • Blaine Gray

    Thanks for putting the link to the FM 8.0.1 update.You are welcome – Mahesh

  • http://www.iconlogic.com Kevin Siegel

    I just downloaded the patch. When trying to run the EXE, I receive an error message that I do not have the correct version of FrameMaker. I am running FrameMaker 8 as part of the suite. It says that the patch will only work for version 8b236 build. Any ideas? I have build 8.0p266. Any ideas?Hi KevinThanks for bringing this up. FrameMaker version included with Technical Communication Suite is a special version. It already has the fixes, so the patch 8.0.1 is not required.-Mahesh

  • http://profile.typepad.com/camihalisi yün camı halıları

    thnaks

  • dave vallado

    I’ve had problems with Windows 7, Frame 8 w patch 277, with importing EMF’s MF’s, etc into Frame from Excel and PPT. In all cases, Frame 8 doesn’t seem to accept any EMF. For the MF, in Excel, the vertical text gets scrambled on graphs. From PPT, symbol fonts don’t copy properly. It used to work fine with XP, but not with Windows 7 (Frame 8 in both cases). I’ve tried the compatibility for XP/Win 2000, same results. Any suggestions would be welcomed!

  • Adeline Bosanquet
  • ramesh

    My friend is starting a Technical Writer training institute and he is looking for FrameMaker 8 license. Is anybody willing to sell their license? If yes, then please email the details to rameshbs78@gmail.com

  • Ted

    I need Framemaker 8 for a project. If anybody is willing to sell their license of FM8 (Windows) please email tedhagos@gmail.com. Thanks

  • Categories

  • Archives

  • Authors

  • Useful Links

  • Recent Comments

    • Lois Patterson: I’m always happy to see math support, although I’m not currently using FrameMaker. I have...
    • Olga: I know it’s a really old post but I was unable to find any information online. I need to number the...
    • click: yes. http://wwwimages.adobe.com/www .adobe.com/content/dam/Adobe/e n/volume-licensing/pdfs/avl...
    • tiggyboo: I know the specs say IE 9 or greater is required – but was Server 12 developed specifically for IE or...
    • Ronny: Thank you, thank you!!!