Adobe RoboHelp 8 Update for Compatibility with Captivate 5

RoboHelpTechnical Communication

Dear RoboHelp users,

The user assistance authors are increasingly being asked to weave software demonstrations, interactive simulations, training & animated tutorial media into their content. RoboHelp is known for its tight integration with Captivate to enable such scenarios primarily for Application Help systems and eLearning Content.

Adobe Captivate 5 is now available, and you will be glad to know that you can use RoboHelp 8 with this new version of Captivate by applying the RoboHelp 8 Update. This update enables RoboHelp 8 to integrate with Adobe Captivate 5. This update is optional, and is required for those who intend to use Captivate 5 with RoboHelp 8. There is no other change in RoboHelp 8 functionality in this update.

You can download this update from RoboHelp Support Center.

Ankur Jain
Product Manager – RoboHelp


RoboHelp, Technical Communication
Ankur Jain

Posted on 07-02-2010


Comments

  • By Duncan Rosie - 7:36 AM on October 16, 2010   Reply

    Hi Ankur,

    When will we see compatability with Word 2010? I purchased TCS 2.5 specifically to update a large RH X3 / Word XP project and now find I can’t use it.

    Regards, Duncan.

Join the discussion