RoboHelp Server Update 9.0.1 is here !

Sunday, March 23 2014 @ 8:14 AM, By Vikram Verma

Hello All,

Over the past few months, many of our valued partners and customers had reported a few bugs in RoboHelp Server 9. We have been actively listening to the feedback and have fixed some of the critical bugs in RoboHelp Server 9. I am pleased to announce the availability of RoboHelp Server 9.0.1 update. I would like to thank all those who have contributed in reporting these issues and helping us improve the product.

In this update, we have fixed the following issues:

  1. If an Index entry linked to more than one Topic is viewed in Webhelp Pro output in a browser other than Internet Explorer, the index entry popup does not display.
  2. Toolbar search and tab search does not work in WebHelp Pro output for multipane output published from RoboHelp 10 and above.
  3. The See-also popup does not display properly in Flash Help Pro. If a popup displays near the right or bottom edges of a screen, the popup contents may go off the screen.
  4. The Glossary box when published to Webhelp Pro output does not render properly when viewed in Google Chrome.
  5. Projects published to RoboHelp Server do not render properly (issues with TOC, Glossary) on Internet Explorer 10.
  6. RoboHelp server analytics does not take into account a page visit if a user only visits the default page of a website.
  7. A project containing nested books in a TOC when published as WebHelp Pro output using RoboHelp 10 or RoboHelp 11 to RoboHelp Server does not display all TOC entries.

For detailed information on the fixed issues and instructions on how to install this update, please click here.

I encourage all RoboHelp Server 9 users to install this patch. Hope you find these fixes useful.
Vikram Verma
Product Manager

 

COMMENTS

  • By TRE - 12:22 AM on March 27, 2014  

    Where can we download the patch from?

    • By TRE - 12:24 AM on March 27, 2014  

      Oh, I see the link now

  • Categories

  • Archives

  • Authors

  • Useful Links

  • Recent Comments

    • Dieter Gust: Congratulations for a great work done! We finally got several exciting new features. My favorites: 1.)...
    • Maxwell Hoffmann: Hello Paul; I just tried link to video with Chrome and it does work. Try this; clear cache in your...
    • Paul: I could not get this presentation to play. I tried it in both IE and Chrome. It would start to play and get...
    • Jeff Coatsworth: Hey Vikram – the link to the helpx article is still resolving as “https://helpx.stage....
    • Thomas Böttiger: Thank you for fixing the template bug. Unfortunately I had to convert my projects to a competing...