AFTEREFFECTS

News, Information & Workflows from Users & the Adobe Ae Team

Red Giant crashes on Mac OS X v10.9 (Mavericks)

In case you didn’t see it on the Red Giant team’s blog, we wanted to call your attention to their announcement that some of their plug-ins need to be updated to work on Mac OS X v10.9 (Mavericks).

We recommend that you subscribe to the Red Giant team’s blog to stay up to date with the status of their plug-ins’ compatibility with Mac OS X v10.9 (Mavericks).

As of the time of this writing, the Red Giant team has released some news on the Red Giant support site about the status of some of their plug-ins:

Of course, if you’re using After Effects on Mac OS X v10.9 (Mavericks), then you need to be using After Effects CS6 (11.0.3) or After Effects CC (12.1).

TAGGED AS:

Sorry, the comment form is closed at this time.

Sorry, the comment form is closed at this time.

Join The Discussion