Adobe Connect Support Blog

Error Converting PowerPoint upload to Connect

Issue: After a fresh installation of a Connect server you may see a generic error message when uploading a PowerPoint file to Connect: There was an error converting your file.

producererror

Environment: On-premise server Connect fresh installations of version 9.5. Hosted, ACMS and Managed ISP clients are unaffected.

Cause: Incorrect x86 version of Visual C++ Runtime Package.

Resolution:

Step 1: Check for this error message in the debug.log file to make certain of the cause:

  • Conversion failed with retcode -1073741515
  • java.lang.Exception: Conversion failed with retcode -1073741515

Step 2: Download and install on the Connect servers(s) the x86 version of Visual C++ Runtime Package.

Additional Information: See Sushma’s excellent blog post here if you need help to identify the appropriate Visual C++ libraries for Connect 9.x releases:

Identifying the Right Visual C++ Libraries for Connect 9.x Releases

  • This issue only affects PowerPoint conversions; other supported file formats such as PNG, MP4 and FLV are unaffected.
  • This issue is fixed in Connect version 9.6. The workaround follows:
Application, General, Meeting, Seminars

Join the discussion

  • By Sergio Martin - 9:00 PM on December 2, 2016  

    Frank,

    This article contradicts Sushma’a article on a similar topic. See http://blogs.adobe.com/connectsupport/identifying-the-right-visual-c-libraries-for-connect-9-x/
    Suggest you update your post.

    Thanks,
    Sergio

    • By Frank DeRienzo - 2:13 AM on December 3, 2016  

      Thank you Sergio. Sushma’s article is more comprehensive; it also addresses a similar previous issue with uploading PDF. There is some redundancy here and I will link the articles together. The download link I offered will fix the PPTX upload issue specifically, but it is prudent to be aware of the full list.

  • By SuJ'n - 12:34 AM on December 3, 2016  

    What would be a solution for Mac users?

    • By Frank DeRienzo - 2:04 AM on December 3, 2016  

      Hi SuJ’n, It is a server-side fix and Connect servers all run Windows. This does not affect client-side installations of the Adobe Connect Meeting Addin, or Adobe Presenter or Captivate or any of the client-side authoring tools. Thanks for asking the question. I just updated the article to make it clearer this is a server-side task.

  • By Mike DeHoyos - 1:57 AM on December 13, 2016  

    The easiest workaround i’ve found to do is to copy my graphics as a photo and repaste it to a new slide. it takes away from being able to use animation, but it’s worked out for me so far.