Adobe Connect Support Blog

February 4, 2016 /Application /Install /

Identifying the right Visual C++ libraries for Connect 9.x releases

Environment :

Adobe Connect On-Premise 9.6(New)

If you’re planning to deploy the latest 9.6 release in your Adobe Connect environment, make sure you have the following Visual C++ libraries installed on the Adobe Connect server :

Adobe Connect On-Premise 9.x before 9.6

If you’re planning to deploy a 9.x Patch/Full release in your Adobe Connect environment, make sure you have the following Visual C++ libraries installed on the Adobe Connect server :

Additionally, if you are installing 9.4.2f patch, the below additional runtime might be needed as well on the server to avoid any missing DLLs :

Important Information :

Above Visual C++ Runtimes are required for facilitating uploading of documents in Adobe Connect content library or sharing them in meeting rooms.

If you are experiencing any issues uploading any contents on the account or meeting room like ppt,pdf format etc, make sure to verify the above libraries should be installed on all the Adobe Connect servers.

Contact Support for any further information or queries.

 

Application, Install