Adobe Creative Cloud

January 31, 2017 /Apps & Services /Web Design /

Adobe Bridge CC: Support for HTML 5 Based Plug-ins Coming in 2017

In order to leverage the latest technologies and industry standards, future versions of Adobe Bridge CC (starting in Q4 2017) will support HTML 5 plug-ins based on the Adobe Common Extensibility Platform (CEP), as support for Flash/ActionScript based plug-ins in Bridge ended post Creative Suite 6.

Customers can continue to use older versions of Adobe Bridge (7.0 and older) for existing Flash/ActionScript-CEP plug-ins, but will not be able to take advantage of new features and performance enhancements in future versions of Adobe Bridge CC. Troubleshooting support for Flash/ActionScript plug-ins will not be offered following the next release of Adobe Bridge CC.

Customers interested in previewing Adobe Bridge support for HTML 5 can sign-up for early access via the Adobe Bridge pre-release program.  Information on how to develop plug-ins for future versions of Adobe Bridge can be found here.

Apps & Services, Web Design