Adobe Creative Cloud

Digital Video & Audio

September 10, 2009 /Region of Interest /

plug-ins and Snow Leopard: Toolfarm provides compatibility table

Toolfarm is maintaining a table of plug-ins noting compatibility with After Effects CS4 and some other applications on Snow Leopard (Mac OSX 10.6).

As I mentioned in a previous post, users of After Effects CS4 should update to After Effects CS4 (9.0.2) to prevent some problems with crashing and freezing on start under Snow Leopard.

See this previous post for some additional details.

One problem that I’ve just recently become aware of on Snow Leopard is from Frank, a reader of this blog: “Unfortunately it is no longer possible to use After Effects in a different language in Mac OS X 10.6 Snow Leopard. Apple has removed the option to deselect languages in the finder info window.”

Region of Interest