UPDATED: Security Advisory for Adobe Flash Player (APSA15-04)

A Security Advisory (APSA15-04) has been published regarding critical vulnerabilities (CVE-2015-5122, CVE-2015-5123) in Adobe Flash Player 18.0.0.204 and earlier versions for Windows, Macintosh and Linux.

Adobe is aware of reports that exploits targeting these vulnerabilities have been published publicly. Adobe expects to make updates for Adobe Flash Player available during the week of July 13, 2015.

UPDATE (July 11): Updated this PSIRT blog post and the Security Advisory (APSA15-04) to add information on CVE-2015-5123.

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.