UPDATED: Security Bulletins Posted

Security Bulletins and Advisories

Security Bulletins for Adobe Acrobat and Reader (APSB15-15), Adobe Shockwave Player (APSB15-17) and Adobe Flash Player (APSB15-18) have been published. These updates address critical vulnerabilities, and Adobe recommends users update their product installations to the latest versions using the instructions referenced in the relevant security bulletin.

Adobe is aware of reports that exploits targeting vulnerabilities affecting Flash Player have been published publicly.

UPDATE (July 16): Updated APSB15-18 to include versions of Flash Player for Linux as well as the Extended Support Release that address the vulnerabilities referenced in APSB15-18.

This posting is provided “AS IS” with no warranties and confers no rights.


Security Bulletins and Advisories