Security Updates for Adobe Connect (APSB16-35) and Adobe Flash Player (APSB16-37) Available

Security Bulletins and Advisories

Adobe has published security bulletins for Adobe Connect (APSB16-35) and Adobe Flash Player (APSB16-37). Adobe recommends users update their product installations to the latest versions using the instructions referenced in the relevant bulletin.

This posting is provided “AS IS” with no warranties and confers no rights.


Security Bulletins and Advisories